hugh 的个人博客

idea中启动maven项目报错- error:java: 无效的源发行版: 8

原因:本地安装的jdk和编译使用的jdk版本不符

 

解决方法:

1、升级jdk版本

 

2、修改idea中项目的编译版本

如果使用了maven

请修改

maven jdk

并且执行reimport

reimport

 


标题:idea中启动maven项目报错- error:java: 无效的源发行版: 8
作者:hugh0524
地址:https://blog.uproject.cn/articles/2017/04/28/1493374550409.html